Map do not download.
Incident Report for Routechoices
Postmortem

We performed a server migration, this caused a 40minutes downtime for the whole site.

The object storage software upgrade caused troubles with uploaded files access that got resolved only the morning after.

Posted Jul 29, 2022 - 07:18 UTC

Resolved
This incident has been resolved.
Issue was with the object store software version.
Posted Jul 13, 2022 - 05:35 UTC
Investigating
We are currently investigating this issue.
Posted Jul 12, 2022 - 21:55 UTC
This incident affected: Management Portal and API.